PowerCMS™

UseSQLite2

UseSQLite2

データベースが SQLite で、かつダイナミックパブリッシングを利用したい場合は、SQLite のバージョンは2.xにする必要があります。値を 1 にすることで、SQLite 2.x を利用できるようになります。その際には、DBD::SQLite ではなく DBD::SQLite2 を利用する点に注意してください。

使い方

UseSQLite2 1

初期設定値

0