PowerCMS™
[ブログ] PowerCMS 6 でのアップデートまとめ を追加しました。
[新着情報] PHP 8.2 に対応した PowerCMS 6.5 の提供を開始 を追加しました。
[新着情報] PowerCMSクラウド の月額費用を、2024年7月1日より価格改定します を追加しました。
[新着情報] アルファサードのゴールデンウィーク休業について を追加しました。

MembersRequireOldPassword

MembersRequireOldPassword

会員サイト機能で、プロフィール編集画面からパスワードの変更を行う場合に現在のパスワードを要求します。

この環境変数は PowerCMS 4.2、3.27、2.0592、2.0496以降で利用可能です。

使い方

MembersRequireOldPassword  1

初期設定値

0