動作環境

サーバ動作環境

サーバOS
  • Linux, Solaris/Unix, BSD
  • Mac OS X
  • Microsoft Windows Server 2008 R2(Active Perl 5.14.x(32 bit))
  • Microsoft Windows Server 2012 / 2012 R2(Strawberry Perl 5.14(32 bit))
ウェブサーバ
  • Apache HTTP Server 2.0 以上
  • Microsoft Internet Information Services 7.5 以上
  • nginx (CGI もしくは PSGI および DynamicMTML 実行環境が別途必要となります)
データベース
  • MySQL バージョン 5.0 以上
データベース(PowerCMS Advanced を利用する場合)
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2012 R2 (Microsoft Azure SQL データベース)
  • Microsoft SQL Server 2014 (Microsoft Azure SQL データベース)
  • Oracle Database 11g R2
  • Oracle Database 12c
  • Microsoft SQL Server を使う場合、Perl のデータベースドライバは DBD::ODBC 1.25 以上をご利用ください。
  • Oracle Database を使う場合、Strawberry Perl でデータベースドライバは DBD::Oracle 1.25 以上をご利用ください。ActivePerl 64-bit 版は利用できません。
サーバソフトウェア
  • Perl 5.8.1 以上(5.18.x を推奨 / Perl 5.22.x 以上は、未検証のため推奨されません。)
  • PHP 5.3 以上
必須 Perl モジュール(Movable Type の動作に必要なもの以外に)
  • Archive::Zip
  • Image::Magick
  • XML::Parser
  • Estraier.pm(エンタープライズ検索に必要)
  • Digest::SHA1(エントリを Twitter へつぶやくために必要)
  • HTTP::Date(Link プラグインで必要)
  • Text::CSV_XS(改行を含む CSV ファイルをインポートするために必要)
  • MIME::Parser(携帯メール投稿のために必要)
  • Crypt::SSLeay(Google Analytics との連携に必要)
ダイナミックパブリッシング
  • PHP 5.3 以上
  • PDO_MYSQL ドライバ等の、使用するデータベースに対応した PHP Data Objects 拡張モジュールが必要です。
  • ウェブサーバーが Apache の場合は AllowOverride ディレクティブで .htaccess ファイルによる設定の上書き許可が必要です。

クライアント動作環境

  • Google Chrome
  • Internet Explorer 10 / 11(IE 11 を強く推奨)
    • IE 11 は、PowerCMS 4.02(Movable Type 6.0.2)以降のバージョンで対応しています。
    • デスクトップ用 Internet Explorer のみの対応となります。
  • Safari
  • Mozilla Firefox

その他

  • Movable Type によって提供されるコミュニティ機能と組み合わせての使用は想定されておりません。

Movable Type は Six Apart, Ltd の登録商標です。
Microsoft および Windows Server, SQL Server, Internet Explorer は、米国 Microsoft Corporation の、米国およびその他の国における登録商標です。
PowerCMSはアルファサード株式会社の登録商標です。
その他、本サイトに記載されている製品・サービス名は、各社の商標または登録商標です。
本サイトにおいては、体裁上の都合により製品・サービス名の表記において商標登録表示、その他の商標表示を省略していますので、予めご了承ください。

 

ページの先頭へ