新着情報

TweetEntry プラグインの更新について (TweetEntry および PowerCMS Social をご利用のお客さまへ)

TweetEntry プラグインの更新についてご案内いたします。

5月7日に提供を開始した PowerCMS 4.03/3.23/3.19 では TweetEntry プラグインの更新も含んでいます。
この更新は Twitter の仕様変更への対応を行っており、これより前の PowerCMS をご利用の場合に TweetEntry プラグインは正常に動作しません。

また、TweetEntry プラグインは PowerCMS Social の動作にも必須となりますので、PowerCMS Social をご利用の場合にも影響があります。

PowerCMS 4.02/3.22/3.18 以前のバージョンで TweetEntry プラグインおよび PowerCMS Social をご利用の場合は最新バージョンへのアップグレードをお願いします。
PowerCMS のアップグレードが難しい場合には TweetEntry プラグインのみアップグレードする事も可能です。

PowerCMS および TweetEntry プラグインの最新版につきましてはサポートページよりごダウンロードいただけます(ログインが必要です)。サポートページへ初めてアクセスされる方は、お手数ですがまずサインアップを行ってください(ライセンスコードが必要です)。尚、今回各バージョンのセキュリティに関わる差分ファイル(パッチ)をご用意いたしました。サポートページからダウンロードいただけます。

更新日
2014年7月9日

ページの先頭へ